Ask us anything. We're here to help.

2021-08-12 changing the 'zerohash_bank_name' to 'source' within GET /deposits

API Updates

We are changing the name of the existing field zerohash_bank_name to source in the GET /deposits response in order to make this field more generic.

The updated official description of the field is "The bank into which the fiat deposit was made or the blockchain address from which the crypto deposit came".

API specs are here.